1
0
Fork 0
flightgear/src/Network/Makefile.am
curt e4b3eebdbb Added a "mini fdm" output. This could (for example) be useful for an
external gui if it wanted to monitor some key sim position/orientation
varialbles without saturating the net with the full slate of fdm data
@60hz.
2003-01-12 23:28:21 +00:00

29 lines
724 B
Makefile

noinst_LIBRARIES = libNetwork.a
if ENABLE_JPEG_SERVER
JPEG_SERVER = jpg-httpd.cxx jpg-httpd.hxx
else
JPEG_SERVER =
endif
libNetwork_a_SOURCES = \
protocol.cxx protocol.hxx \
atc610x.cxx atc610x.hxx \
atlas.cxx atlas.hxx \
garmin.cxx garmin.hxx \
httpd.cxx httpd.hxx \
$(JPEG_SERVER) \
joyclient.cxx joyclient.hxx \
native.cxx native.hxx \
native_ctrls.cxx native_ctrls.hxx \
native_fdm.cxx native_fdm.hxx \
native_fdm_mini.cxx native_fdm_mini.hxx \
net_ctrls.hxx net_fdm.hxx net_fdm_mini.hxx \
nmea.cxx nmea.hxx \
opengc.cxx opengc.hxx opengc_data.hxx \
props.cxx props.hxx \
pve.cxx pve.hxx \
ray.cxx ray.hxx \
rul.cxx rul.hxx
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/src